blocks.gif
Navigation
 

icon_home.gif Home
icon_community.gif Community
tree-T.gif Forums
tree-T.gif Feeds
tree-T.gif Tutorials
tree-T.gif Surveys
icon_poll.gif Enemy Territory
tree-T.gif Server Rules
icon_members.gif Site
tree-T.gif Statistics
tree-L.gif Sitemap

 

blocks.gif
ET - QW Status
 

 

blocks.gif
ET Jaymod - Status
 

 

blocks.gif
TS Block
 

BBA TeamSpeak Viewer

 

 
Buffalo Bad Ass: Tutorials
 


 
[ Tutorials in progress | Top 10 | Tutorials ]
 


 
 More information
Protocol Mismatch
2548 reads | Write a comment | No comments posted for this tutorial.
 


 
Wrong version of ET
Receiving the protocol mismatch error means that you do not have the correct version of ET. On XP/Vista, you need to install in order, from 2.55, to 2.60, then copy the 2.60b binaries into your ET directory. There are some 2.60 installers that you can find, but some are corrupt and using them will also give you this error.

Some on Vista have also had this issue, being caused by UAC. This should not be the issue as the PB released services are meant to fix this issue, but it seems not to be the case anymore. Either disable UAC or you need to run the game as Administrator.
 


Tutoriaux ©